access violation

Tout ce qui concerne les versions 7.5 Bêta uniquement
Répondre
Avatar du membre
jean91
Messages : 246
Enregistré le : mer. 11 juil. 2007, 14:38
Localisation : Draveil 91
Contact :

access violation

Message par jean91 »

Je termine un diaporama avec la version beta10 en créant un exécutable et je m'aperçois qu'a son lancement (ce que je n'avais pas encore essayé), j'obtiens l'erreur access violation.
De la beta 10, je repasse en beta 9 et j'ai la même erreur.

J'ai essayé de créer un nouveau diaporama de test, beaucoup plus court et la je n'ai pas d'erreur.

Je précise que toutes les autres fonctions sont OK (visualisation depuis PTE)
Le poids de l'exe est de 150Mo avec vidéos,masques....un peu toutes les fonctions (une seule piste son).
Je pense que je vais devoir faire des découpages pour poursuivre l'analyse
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
Igor
Messages : 241
Enregistré le : mer. 28 oct. 2009, 06:44
Localisation : Kirov
Contact :

Message par Igor »

If you can easily reproduce this error message, please can you send me this EXE file?

Si vous pouvez reproduire facilement cette erreur, pouvez vous m'envoyer l'EXE SVP?
Avatar du membre
jean91
Messages : 246
Enregistré le : mer. 11 juil. 2007, 14:38
Localisation : Draveil 91
Contact :

Message par jean91 »

error occurs everytime you start exe file. You have to delete PTE process to recover desktop.

exe file sent by PM
Jean

L'erreur est systématique au lancement de l'exe. Il me faut supprimer le processus via le gestionnaire de taches window pour sortir de l'écran noir
Avatar du membre
Igor
Messages : 241
Enregistré le : mer. 28 oct. 2009, 06:44
Localisation : Kirov
Contact :

Message par Igor »

Jean,

Thanks for the EXE file!

Please let me know:

1. Do you have Windows 7 or Windows Vista?
2. 32-bit or 64-bit?
3. Screen resolution.

Thanks in advance!
Avatar du membre
jean91
Messages : 246
Enregistré le : mer. 11 juil. 2007, 14:38
Localisation : Draveil 91
Contact :

Message par jean91 »

Igor,
System is windows 7 64bits with 8Go RAM
2 screens: one 1920x1200 monitor and 1920x1080 (TV HDMI) .
Same error on display one or two.
Avatar du membre
Igor
Messages : 241
Enregistré le : mer. 28 oct. 2009, 06:44
Localisation : Kirov
Contact :

Message par Igor »

Jean,

1. Please try to disconnect the second monitor. And run this AV show. Do you see this error message?

2. If the problem still there, try to set lower screen resolution. 1280x720 for example. Do you see the problem now?

3. Create a copy of this project. Keep only first slide and remove all other slides. Can you reproduce this problem now?
Avatar du membre
jean91
Messages : 246
Enregistré le : mer. 11 juil. 2007, 14:38
Localisation : Draveil 91
Contact :

Message par jean91 »

Je viens de découper mon diaporama pour voir qu'une courte séquence video pose probleme.
J'envoie le fichier avi à Igor via MP
Jean
Avatar du membre
jean91
Messages : 246
Enregistré le : mer. 11 juil. 2007, 14:38
Localisation : Draveil 91
Contact :

Message par jean91 »

... voir le sujet sur les fichiers OGG

Après élargissement des droits pour le dossier AppData\local\temp l'erreur a disparu.

Paramètres actuels: tous les droits pour tous les utilisateurs.

Merci à tous
Jean
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité